Post Date Nov 19

IPv6 en Mikrotik

Lo de que ya se acabaron los bloques IPv4 no es nada nuevo, y mucho menos IPv6. Lo que si es cierto es que, aunque aun no se use mucho en Ecuador, ya podemos tener acceso a el.

mkhe

Existe un servicio gratuito de túneles IPv6 que nos permiten ya empezar a usarlo. En este tutorial, vamos a usar un túnel IPv6 de Tunnelbroker y a configurar un router Mikrotik para que salga a Internet a través de IPv6.

1. Visita el sitio web de Tunnelbroker: http://tunnelbroker.net/ y crea una cuenta.

2. Una vez iniciada la sesión, en el menú de la izquierda, dar clic en “Create Regular Tunnel”.

3. En la siguiente pantalla que se muestra, ingresar en donde dice “IPv4 Endpoint (Your side):”, la dirección IP publica que estamos usando. Si no estas seguro de cual es tu dirección IP publica, puedes revisar en http://cualesmiip.com/ y pones la dirección IP que aparece ahí.

4. Cuando pongan la direccion IP ahi, justo debajo aparecerá un estado, primero dirá “Checking address” y si es valido, mostrara el estado de “IP is a potential tunnel endpoint”.

5. Después, dar clic en el boton debajo que dice “Create tunnel”.

6. La siguiente pantalla que se muestra, tiene todos los datos del tunel que acabamos de crear, todos estos son los datos que necesitaremos como la direccion IPv4 e IPv6 del servidor, etc.

7. Ahora vamos al router Mikrotik, pero antes que nada, hay que asegurarse que tenemos instalado el paquete de IPv6 en el router, así que revisa en la opción System->Packages que tengas el paquete IPv6 instalado, si no, descarga el paquete según la arquitectura que te corresponda desde http://www.mikrotik.com/download y quizás también podrías actualizar el router a la ultima versión.

8. Ahora si podemos proceder a crear el tunel IPv6:

/interface 6to4
add local-address=[DireccionIPv4Propia] mtu=1280 name=sit1 remote-address=[DireccionIPv4Servidor]

Donde DireccionIPv4Propia es la dirección IPv4 publica que tenemos, la que nuestro proveedor nos dio y DireccionIPv4Servidor es la dirección IPv4 del servidor del túnel que nos dieron en la pagina con toda la información.

9. Agregar la ruta para enviar el trafico IPv6.

/ipv6 route add distance=1 gateway=DireccionIPv6Servidor

10. Ahora hay que agregar la direccion IPv6 que nos corresponde a la interfaz del túnel.

/ipv6 address add address=DireccionIPv6Propia/64 advertise=yes disabled=no eui-64=no interface=sit1

Ya en este punto, el router ya debe estar funcionando con IPv6, podemos probarlo haciendo un ping en New Terminal de la siguiente manera:

ping [:resolve ipv6.google.com]

Con esto le estamos haciendo ping a la URL de Google que funciona en IPv6, si responde con un echo reply estamos por buen camino.

Ahora el router ya esta trabajando con IPv6 :D

Post Date Nov 17

Actualizar un router Mikrotik

Aquí voy a explicar como actualizar un router Mikrotik, estos son los pasos :D:

1. Antes de descargar el paquete de actualización desde la sección de descargas de Mikrotik, tenemos que saber cual es la arquitectura en la que trabaja. Eso depende del modelo del router que tenemos, lo podemos ver aquí:

routeros2

Así que si por ejemplo, el router que tengo es un RB751U-2HnD, encaja en la arquitectura mipsbe por ser de la serie RB7xx.

Si no se cual es el modelo del router, se lo puede ver en la parte de atrás en la etiqueta o en la ventana del WinBox en la parte de arriba se puede observar de esta manera:

routeros

Ahí podemos ver usuario@ip/mac (Identity) – WinBox (versión de RouterOS) on (Modelo del Router), en la imagen el modelo es RB751U-2HnD.

2. Una vez que sabemos cual es la arquitectura que corresponde, descargamos el paquete de actualización desde la opción de “Upgrade Package”.

3. Desde WinBox, en el menú de la izquierda seleccionamos la opción que dice “File”  y se abrirá una ventana con todos los archivos que tiene guardado el router.

4. Ahora lo único que hay que hacer es arrastrar el paquete de actualización que descargamos hacia la ventana de Files del router y esperamos a que termine de transferirse.

5. Después, procedemos a reiniciar el router desde la opción del menú System->Reboot. El router se reiniciara y tardara un poco en volver a encender mientras realiza la actualización. Una vez el router este totalmente encendido y logremos entrar usando WinBox, veremos en la parte de arriba de la ventana que el router ya esta en la nueva versión.

Y listo :D

Post Date Nov 14

WinBox Lite para Windows Phone 8

Estaba buscando aplicaciones de WinBox para los diferentes sistemas operativos móviles que hay. Encontré esta aplicación para Windows Phone 8 y la probé en un Nokia Lumia y la verdad me gusto mucho.

La interfaz es muy simple y bueno tampoco esperen hacer todo lo que se hace con un WinBox de PC, pero tiene lo esencial: Ver interfaces, hacer y restablecer backups, reiniciar el dispositivo, scan wireless, ver dhcp leases, pings, etc. Ha sido mejor de las que he podido probar en Android y es gratis!

Link: http://www.windowsphone.com/en-us/store/app/winbox-lite/268c094c-127a-4544-92b0-1639c0bd8399

e0bff8ca-c979-49a2-828a-ded07d1b9ca3 417e9995-95f8-4822-a196-15d502375767

Post Date Nov 12

Mikrotik User Meeting Quito – Ecuador

Ya falta muy muy poco para la Mikrotik User Meeting en Quito, Ecuador. El evento será este día viernes 15 de Noviembre en el Hotel Best Western Plaza! Habrán charlas, conferencias sobre varios temas de Mikrotik, siempre presentando algo muy interesante :D Que por cierto es gratis. Es decisión tuya si pagas $30 para que te den el almuerzo también :D

El evento es hasta el sábado 16 de Noviembre. El día jueves 14 de noviembre será el pre-mum a las 6 pm, que es la apertura del evento y la gente puede asistir así mismo, y a los que lleguen temprano se les dará un router RB951Ui-2HnD! Además de una camiseta y el kit, etc. Recomendación: no se pierdan el router :p

Aquí esta elaborado un FAQ de todo lo que necesitas saber para asistir al evento:

http://www.academyxperts.com.ec/index.php/ecuador/faq-mum

El evento será muy bueno, se los recomiendo! En caso de no poder asistir pero si te interesan las charlas, las podrás ver en vivo por streaming en http://yunie.ecuagamers.com/mum-live

————–

LugarBest Western Plus Plaza Hotel, Quito

Conference Location

Post Date Nov 10

El lider de la Manada: Cesar Millan! Parte 1

Recuerdo que fue el pasado 18 de Octubre cuando estando en la oficina me puse a pensar que me encantaría asistir al show de Cesar Millan en Guayaquil, así que me puse a investigar exactamente cuando seria y cuanto costaría, etc., en eso encontré este link:

http://www.cesarsway.com/cesar-millan-live/Su-perro-tiene-el-material-adecuado

Y mencionaba sobre registrar a mi perro en alguna de las categorías para ver si salia seleccionado para que conozca a Cesar. Yo lo registre a mi perro Floppy, un labrador, porque si. No pensé que lo seleccionarían por la cantidad de perros que se registrarían, pero para sorpresa mía, lo seleccionaron o.o

Claro que la selección no era que ya iba a aparecer con Cesar de una, estaba seleccionado para que audicione. Yo había registrado a mi Floppy en la categoría de mal comportamiento, ya que en serio era imposible sacarlo a pasear por lo loco que se ponía, y como es muy fuerte y tiene energía de sobra, el me sacaba a pasear a mi.

1377218_10152050214746209_1671935803_nEntonces lo lleve ese día que nos citaron a las 3pm al coliseo donde seria el show. Al llegar ya habían unos cuantos perros y Floppy al bajar se volvió loco de ver a los otros perros y fue difícil controlarlo (típico), hubo que amarrarlo a una reja :'( a la final llegaron como unos 20 perros.

Como Floppy estaba muy loco, nos hicieron pasar primeros para revisarlo y lo pusieron en una jaula. Luego me pidieron que lo saque de la jaula… Y fue una mala idea. Floppy salio corriendo no lo pude agarrar y se lanzo contra la gente que estaba con sus perros, claro que no se lanzo para lastimar a nadie solo estaba muy feliz oliendo a todo el mundo, la gente se asusto y gritaron -.- una señora que era parte del staff de Cesar lo logro agarrar y calmar. Casi nos dejan fuera del evento u.u

Luego lo revisaron y todo y lo aprobaron para que continúe a la siguiente audición que seria con Cesar Millan! Mas feliz no podía estar xD cuando Cesar lo vio me pregunto como era Floppy y bueno le dije todo y me empezó a dar consejos y le dije que no podía sacarlo a pasear que era imposible, a lo que el me dijo “mas tarde te ensenio”, en ese momento supe que Floppy estaba seleccionado para estar con Cesar en el show :D.

1391690_10152053460056209_1870483913_n

Compartir el escenario con Cesar fue demasiado increíble, ver en vivo como logro controlar a Floppy tan rápido y como logro que yo me vaya con un Floppy tranquilo que camina a mi lado. Floppy se robo el show, fue el que mas aplausos tuvo, pues ahí fue cuando Cesar demostró lo buen encantador de perros que es!

Aun no puedo creer que Floppy ahora camina a mi lado, y todo se logro controlándome a mi misma al momento de sacarlo a pasear para transmitirle tranquilidad.

:D

El día sábado que continuo al evento, Floppy y yo salimos en varios periódicos lol:

http://www.eluniverso.com/vida-estilo/2013/10/26/nota/1631831/millan-encanto-humanos-show

http://extra.ec/ediciones/2013/10/26/especiales/cesar-millan-vive-y-disfruta-del-mejor-amigo-del-hombre/

http://www.expresiones.ec/ediciones/2013/10/26/tele/los-trucos-caninos-de-cesar-millan/

Muchas gracias Cesar :D <3